Go to previous topic
Go to next topic
Last Post 05/01/2009 1:08 PM by  Michael Barron
MS Add-ins version level with LSF9 env/8.03 aps
 7 Replies
Author Messages
JULIE-UPHS
Basic Member
(40 points)
Basic Member
Posts:22


Send Message:

--
02/24/2009 1:46 PM

    We are upgrading to LSF9, but remaining on 8.03 applications until next year.  We are currently on MS Add ins v2.0.5.0.  Lawson has indicated that we can upgrade to v9.0.3.1.  My understanding is that this version was released in 2006.  Is anyone with this configuration using a different version of MS Add-ins?  Thanks 

    John Henley
    Private
    Private
    Senior Member
    (9803 points)
    Senior Member
    Posts:3285


    Send Message:

    --
    02/24/2009 2:03 PM
    You will need to update to that version in order for it to work with LSF9, regardless of what apps version you are running.
    The older ones (i.e. 2.0.5) will not work correctly with LSF9.
    Thanks for using the LawsonGuru.com forums!
    John
    Nick
    Private
    Private
    Veteran Member
    (132 points)
    Veteran Member
    Posts:50


    Send Message:

    --
    02/24/2009 2:08 PM
    It has been my experience that both v2.0.5 and v9.x of Add-Ins work with 8.0.3 applications on LSF9. I have version 9.0.3.138 on a laptop and version 2.0.5 on a PC.
    JULIE-UPHS
    Basic Member
    (40 points)
    Basic Member
    Posts:22


    Send Message:

    --
    02/24/2009 2:11 PM
    Thanks for the response.

    We were just wondering if v9.0.3.1 was the latest version available, or if that was the minimum level of Add-ins required for this environment change. We want to be on the most current version available to us.

    Julie
    JULIE-UPHS
    Basic Member
    (40 points)
    Basic Member
    Posts:22


    Send Message:

    --
    02/24/2009 2:30 PM
    Appreciate the feedback. Have a better comfort level moving ahead now. Thanks.
    John Henley
    Private
    Private
    Senior Member
    (9803 points)
    Senior Member
    Posts:3285


    Send Message:

    --
    02/24/2009 3:18 PM
    My experience was that the 2.0.5 version had trouble populating the field columns in the query wizard (sometimes they were blank, sometimes the first field would be duplicated, etc.). There were also a lot of problems with large, long-running queries. Installing 9.0.3.1380 solved both issues.
    Thanks for using the LawsonGuru.com forums!
    John
    KK - Infor
    Private
    Private
    Veteran Member
    (183 points)
    Veteran Member
    Posts:61


    Send Message:

    --
    02/24/2009 3:40 PM
    Check the version of Microsoft Excel installed on your machine. Consider moving up to 9.0.3 Add-Ins if you have MS office 2007 or later. It might not work with older versions of MS Office and vice versa.

    - KK
    Michael Barron
    Private
    Private
    New Member
    (4 points)
    New Member
    Posts:2


    Send Message:

    --
    05/01/2009 1:08 PM
    Yes, that is the version we are going to roll-out prior to our LSF 9.0 implementation in Aug. This version also works with our 8.1 apps as well


    ---