PrevPrev Go to previous topic
NextNext Go to next topic
Last Post 09/11/2018 10:41 AM by  Roger French
Add Fields to Form appearing Read Only
 0 Replies
You are not authorized to post a reply.
Author Messages
Roger French
Veteran Member
(1286 points)
Veteran Member

Send Message:

09/11/2018 10:41 AM

    Landmark 10.1

    Attempting to add a field (FTE) to the ChangeRelationshipToOrganization form.

    The field and the correct data appears, but it is Read Only and cannot be edited. I want the field to be editable.

    Note: this field is not a calculated/derived field.

    I noticed a few other fields on this form ChangeRelationshipToOrganization like the Pay Rate which are also not editable.

    On the Work Assignment form I am able to edit all of the allowed fields, including FTE and Pay Rate.

    The LPL on the ChangeRelationshipToOrganization form is:



    two column




    I also tried ActiveEmployeeWorkAssignmentRel.FTE  which gave me the same result.


    Thanks in advance,





    You are not authorized to post a reply.