PrevPrev Go to previous topic
NextNext Go to next topic
Last Post 09/23/2014 11:48 AM by  Walter
Iseries - Mimix
 2 Replies
Sort:
You are not authorized to post a reply.
Author Messages
rhs
Project Manager
USA TODAY
New Member
(6 points)
New Member
Posts:4


Send Message:

--
10/13/2010 8:34 PM
    We have just installed Lawson 9.0.1 on our iseries boxes. We are in the process of setting up Mimix. Has anyone done this successfully yet??
    KellyF
    System Administrator
    Finning
    Basic Member
    (16 points)
    Basic Member
    Posts:6


    Send Message:

    --
    11/28/2013 11:17 AM
    Hi,

    We have setup MIMIX from our production box to our DR box.  We were able to fail over to the DR box did some changes on the DR box.  We then switch back to the production box and the changes done on the DR box was MIMIX back to the production box.  Therefore our DR testing was successful with the MIMIX setup.

    I have heard from other companies that have problem doing MIMIX from production to their DR box not working correctly.

    regards,
    Kelly
     
    Walter
    Private
    Private
    Advanced Member
    (54 points)
    Advanced Member
    Posts:22


    Send Message:

    --
    09/23/2014 11:48 AM
    We're using Mimix to replicated to a HA  iSeries.  Last year, we did a failover test and it worked like a charm.  I was able to log into Lawson Portal with no issues.  This recent test is a different story.  After failing over to the HA box, I tried logging into Lawson and got and this error dialog box

    Number: 5007
    Message Unable to get property 'getAttribute' of undefined or null reference 

    Function: buildPortalFromRole
    File: portal.js

    The ios.log file had this entry

    2014-09-13 11:58:31,751 ERROR [FileMgr] com.lawson.ios.agent.AgentException: INVALID_PARAMETER_VALUE

    When I pressed OK on the dialog box, these errors where generated in ios.log

    2014-09-13 12:05:32,754 WARN  [FileManager] File not found 

    2014-09-13 12:05:32,759 ERROR [FileMgr] Error in FileMgr getLastModified                               

    com.lawson.util.eli.FileManagerException: /LAW9P/law/persistdata/lawson/portal/data/msgs/homepages.xml 

     at com.lawson.util.eli.FileManager.getFileModified(FileManager.java:634)                              

     at com.lawson.util.eli.FileManagerRequestHandler.getLastModified(FileManagerRequestHandler.java:853)  

    I do get a webpage, but the bookmarks are not correct.  Also my dashboards are missing and there is no box to key in a form to go to.


    Lawson support is not given much help, as they view this outside their scope.  But I do know that when I log in as DSWK, the system goes out to get  /LAW9P/law/persistdata/lawson/portal/data/users/dswk.xml  to set my homepage. I'm taking a guess that this is the source of my problem; possibly the path not being set properly.  Does anyone where this path is being set  (or any ideas what the problem may be) ?
    You are not authorized to post a reply.