PrevPrev Go to previous topic
NextNext Go to next topic
Last Post 03/27/2020 3:51 PM by  rlong
2020 W4 EMSS update issue...anyone?
 0 Replies
Sort:
You are not authorized to post a reply.
Author Messages
rlong
Lawson Analyst II
Private
New Member
(7 points)
New Member
Posts:5


Send Message:

--
03/27/2020 3:51 PM

    I am not sure if this is where I need to ask, but maybe someone here can help. So far I am not getting any response on the lawson community page, and I am not sure I am confident on what lawson is telling me to do. I want to check all options first, because I dont get why the last patch worked fine and I did not have to do any kind of base EMSS install. The base is already installed...thats why I am doing a patch!

    See my issue reported below:

     

    I am working on trying to install SHR_1000070087_38_patch (the Phase 2 W4 Patch)

    When I run the installer , none of the environments show up for me to choose to update.

    I ran the 37 patch in December, and had no issue whatsoever.

    I have opened a ticket with Lawson, but im not so sure on their answer. They are wanting me to do a base install of the webserver and other things, and I do not feel that is the issue.

    I think there is some sort of disconnect somewhere causing our environments not to show on the drop down of the installer. I rebooted the server as well with no luck.

    The past patch applied fine.

    Any thoughts? I wanted to reach out here first before I start following their suggestion, as it just doesn't seem correct to me.

    You are not authorized to post a reply.