PrevPrev Go to previous topic
NextNext Go to next topic
Last Post 08/26/2011 8:34 PM by  Justin
Interface issues
 2 Replies
Sort:
You are not authorized to post a reply.
Author Messages
TommyT
Programmer
Prime Analytics
Veteran Member
(114 points)
Veteran Member
Posts:58


Send Message:

--
06/23/2011 9:06 AM

     

     When the employee interface is run the following error message comes up

    “The interface is either already running or did not complete on the last run. Are you sure you want to run it again?”

     

     

     

    KB article :5404386 says

     

    Verify your Lawson HRM Interface setup record. On the Get Changes tab under the Employee Interface section check to see if all 5 check boxes are marked because if 1 or more of them is missing you will get this edit. When the boxes are not all checked, it assumes the actions did not complete correctly the last time it ran.

     

     

     

    That is_ actually the condition (only 1 box is checked) but the KB doesn’t say what to do about it.

    Greg Moeller
    Private
    Private
    Veteran Member
    (4034 points)
    Veteran Member
    Posts:1438


    Send Message:

    --
    08/11/2011 8:35 AM
    This quote from KB "When the boxes are not all checked" leads me to believe that you just need to check all 5 boxes to not get this edit.
    Justin
    Private
    Private
    New Member
    (3 points)
    New Member
    Posts:1


    Send Message:

    --
    08/26/2011 8:34 PM
    All boxes on the Get Changes tab are disabled and cannot be clicked. If I remember this issue correctly, you may have a problem with Async. In the Async Queue you may see one or more failed items. You can attempt to requeue or restart them, and if that doesn't do it, you'll need to restart async. I don't perform that procedure so unfortunately I don't know how it's done.
    You are not authorized to post a reply.