Forum: M3 Workplace Foundation

 9 Subscribed to this forum

Topics

Replies
Rating
Status
Views
Subscribers
Last Post

Install Web Services    

Started by  Samantha
Hello I'm Samantha we are trying to install the Web Services product in our lifecycle but we receive the following error message 'cannot install lawson web services 9.2.0.0. No available location exists or the user is not authorized to install laswon web services 9.2.0.0 we have LCM version 9.1.12.0 and the Lawson grid 10.1.11.0 - M3 BE 13.1
1 80912 0
by  KarinJump to last post
8/5/2014 9:24 AM

Making Data Router calls from a custom WebPart    

Started by  Matthew Nye
John, Im hoping you can help out here since I know youve been doing Infor10 implementations but... Has anyone developed a custom webpart for Workspace and made any data router calls to return data  Im making an HttpWebRequest from the code to the direct url (http://server/servlet/router/data/erp....). im getting an invalid session message saying that a session is already created for the current user. There was some suggestion that AppStudio may be needed as it has access t...
0 4706 0
10/1/2013 12:54 PM

Certificate Authority in Windows 2003    

Started by  Peter
Recently there happened to be a domain change for the M3 Workplace application that is installed in a Windows 2003 server. I am facing issues in pushing the server in the new domain.  The 'change network' is disabled for me and it is mentioned that the Certificate Authority Services are installed in the server. I tried disabling this service, but still unable to push the server to the Domain. Kindly help me in resolving the issue. Thanks Pradeep
1 24297 0
by  Jimmy ChiuJump to last post
12/3/2010 5:48 PM

M3 (RPG 12.4) Documantaion    

Started by  DElias
Where/How can I find M3 (RPG 12.4)Documantation/user manuals I am willing to pay for it. Thanks !
0 5930 0
4/19/2010 8:00 PM

API Upload MMS240MI    

Started by  North1
I am wanting to know if there are any Excel Apps out there that are available to do and upload to the MMS240MI.
0 5174 0
3/4/2010 2:53 PM

M3 Performance    

Started by  KenC
For anyone who works with M3 on a regular basis: I'm curious to hear about your experiences with M3 system performance. Did your Java based implementations suffer from some sort of performance issues and, if so, what steps were take to remedy the situation Were they successful Thanks in advance for your input! &160; &160; &160;
0 5954 1
6/8/2009 7:02 PM

Allow Access message    

Started by  Deleted User
While copying from Movex Workplace I get a message 'Allow Access' (an Internet Explorer message). How can I avoid getting this message It also appears when using the F1 key for field help. &160; Thanks, Boaz
2 25241 2
by  SK_M3Jump to last post
11/24/2008 11:26 PM
To join the discussion you need to register first. (Registration is free!) If you are already a registered user please login to join the discussion.


RSS Feed Available