PrevPrev Go to previous topic
NextNext Go to next topic
Last Post 02/13/2020 1:40 PM by  Kwane McNeal
User not seeing jobs added or print manager
 4 Replies
Sort:
You are not authorized to post a reply.
Author Messages
rlong
Lawson Analyst II
Private
New Member
(6 points)
New Member
Posts:4


Send Message:

--
02/13/2020 10:54 AM

    We have a user that I can not figure out what is going on. She can add a job in lawson (example PR260). When she adds the  job, it accepts, but it does not show up in her job list. She can not see the job list.

    Also when she goes to print manager, nothing is showing up.

    I have checked the users security, have deleted her user account and recreated, made sure there was no orphan user in DELUSERS etc.

    I can not figure out why she can not see her print manager or jobs. Any idea what to look at?  I opened a ticket with lawson support, but not sure the person I got knows what they are doing.

    Kwane McNeal
    President
    Private
    Veteran Member
    (1380 points)
    Veteran Member
    Posts:460


    Send Message:

    --
    02/13/2020 11:02 AM
    What platform (Windows, *nix, IBMi)? Sounds like Windows...
    How is the user adding the job (Portal, Ming.le, jobdef in LID)?

    After she adds the job, can you (as Lawson) see the job was actually added?
    rlong
    Lawson Analyst II
    Private
    New Member
    (6 points)
    New Member
    Posts:4


    Send Message:

    --
    02/13/2020 11:28 AM

    we are windows based, and the job is added inside of portal.

    I can see the job as lawson.

    JimY
    Private
    Private
    Veteran Member
    (1438 points)
    Veteran Member
    Posts:510


    Send Message:

    --
    02/13/2020 12:14 PM
    What version of Lawson LSF are you on? Also when you say she can't see it in her list do you mean that when she goes to the form she can't select it or is it in the Job Schedule Active queue that she can't see it?
    Kwane McNeal
    President
    Private
    Veteran Member
    (1380 points)
    Veteran Member
    Posts:460


    Send Message:

    --
    02/13/2020 1:40 PM
    It could be a number of things.

    Make sure they have some form of batch access in security, something akin to the Batch role.

    Another possibility is make sure that the case of the username as entered on the form matches the way it was created initially. I had a client that created a job, but when they cleared the form to look up that job, the username was being returned in uppercase (and they had used lower when the account was created)
    You are not authorized to post a reply.