PrevPrev Go to previous topic
NextNext Go to next topic
Last Post 10/27/2014 3:25 PM by  Greg Moeller
RAS log on as account
 1 Replies
Sort:
You are not authorized to post a reply.
Author Messages
Skip123
Report Writer
Private
New Member
(7 points)
New Member
Posts:3


Send Message:

--
10/24/2014 4:55 PM
    Our RAS server, which resides on our LBI server, was configured so the 'LogOn As' setting was set to the LocalSystem account.
    All of our LBI cyrstal reports were running fine, but reports that were modified (even slightly) and redeployed were failing.
    Infor isolated the issue to the RAS server. Changing the 'LogOn As' setting to use the lawson AD account resolved the issue.


    I'd prefer not to use the lawson account, but I'm not sure what type, rights, etc. of an account I need to set up.

    In reviewing some 'older' forum posts, I noticed this comment: your RAS services need to be running under a network account that has read/write access to the document repository

    So, is there a best practice for setting up an account for the RAS server or any other requirements for the network account?

    Greg Moeller
    Private
    Private
    Veteran Member
    (4035 points)
    Veteran Member
    Posts:1439


    Send Message:

    --
    10/27/2014 3:25 PM
    The biggest issue that we've seen here, is we are a big user of MSAccess within LBI (I know, I know). The log on as user will also need access to the path where the database resides.
    Also, if you are using the "distribute as a file" feature... log on as user will also need read/write access to those locations.
    You are not authorized to post a reply.