Search this forum:
Search
To join the discussion you need to register first. (Registration is free!) If you are already a registered user please login to join the discussion.
Topics
 Replies
 Views
 Last Post
30 Replies and 22451 Views 'Welcome' message in v10 Workspace/Portal  22451  30 Started by  Roger French in v10.0.x portal/workspace, the long-time 'Welcome'  message option appears to be gone.Many of my clients really like that option. It's not configurable in the portal role file any longer, though it (and the xml tags) still does appear in the portalconfig.xml file. So does anyone know how to get the 'Welcome ' message option to actually display I received a message from Infor that the option is no longer available in v10, but I wanted to check with the community if anyone's been abl...
30 22451
by  CindyWJump to last post
06/29/2021 5:36 PM
0 Replies and 2017 Views Ming.le 12 and OnBase  2017  0 Started by  ALB Does anyone have any experience running Application Enabler from Hyland with Ming.le 12  When we were on Workspace, Application Enabler worked.  When we migrated to our current version of Ming.le, Application Enabler no longer worked.  Our workaround was to use Application Enabler with portal rather than Ming.le and add a button in Design Studio to access images using docpop.  I am not sure if it had to do with SharePoint or something else.  Ming.le 12 does not have Sha...
0 2017
05/01/2019 4:18 PM
1 Replies and 10117 Views Onbase / Lawson app enabler integration  10117  1 Started by  mhscds Need help with Onbase integration with V10 S3 Lawson/ Mingle ======================================================  We are implementing V10 10.0.8 Env and 10.0.7 apps.  We currently use Onbase to integrate (key On most of the forms in the list below we have single points of integration (invoice or employee id)  Some will have to have a CTRL-N (to open a new window with a Lawson pane in a new IE window (without the Mingle wrapper))  this enables App-Enabler to work as it...
1 10117
by  apurdionJump to last post
02/14/2018 8:36 AM
0 Replies and 1644 Views Ming.le Compatibility  1644  0 Started by  Natalie F We currently are running Ming.le 11x and recently updated our LSF environment which is requiring IE Edge as the emulator for the Lawson Portal plugin.  (We're using IE11.) We have in the Ming.le property bag the setting to use IE=Edge, however there are some users who have IE=9 in their individual 'My Settings' in their Ming.le which is causing Portal to not load.  Once we change that to IE=Edge, the Portal icon works. The question is...is there any way that we can push this out to e...
0 1644
01/22/2018 6:02 PM
1 Replies and 7402 Views SharePoint DB Backup  7402  1 Started by  ALB We engaged ICS to perform an ESP and MSP.  We noticed our backups (which used to work) were failing, and we were told it is a Microsoft issue.  The error message is:   Failed-1073548784) Executing the query 'BACKUP DATABASE &91;Search_Service_Application_Analyt...' failed with the following error: 'Invalid device name. The length of the device name provided exceeds supported limit (maximum length is:259). Reissue the BACKUP statement with a valid device name. Does anyone ...
1 7402
by  Carl.SeayJump to last post
01/10/2018 9:15 AM
1 Replies and 8684 Views Logo Change: Ming.le 11.1.8  8684  1 Started by  Nabil Hello, Does anyone know how to change the top left corner logo besides using Customize Infor Ming.le User Interface under Site Settings We find that any logo we upload gets resized to 32x32 and that is too small for our company.   Thank you, Nabil
1 8684
by  Andre77Jump to last post
07/06/2017 1:11 PM
0 Replies and 1630 Views Sharepoint Designer 2013 with Ming.le 11?  1630  0 Started by  whyisseanso Our SSL Site is up and running but I'm looking to try to resize the 32x32 logo that you can 'customize' but never change the sizing. It looks like the Default.aspx for this site is stored in the SharePoint database but can be editable in SharePoint designer. I'm not able to connect with the Designer to the main URL and I just wondered if anyone else has had success. Thanks, Sean W.
0 1630
04/18/2017 9:29 PM
0 Replies and 2057 Views LTM / TEM plugin question  2057  0 Started by  Gok87 Hi guys,   we are using ming,le and implemented the LTM and TEM plugins. i have a quesion - when i navigate to other areas.   for example:   1. Access LTM plugin and accessed resources page for an instance. 2. moved to LBI or MYHR page. 3. Hitting LTM icon again loads rich client from the beggining and i lost the progress there.   Is there any way i can stop this. Any advice is highly appreciated.   Gokulkumar.
0 2057
08/04/2016 4:12 AM
4 Replies and 7980 Views IPA inbasket approvals  7980  4 Started by  MC V10  S3 only (no TM), using IPA. notices appear within the inbasket in Ming.le as tasks.  When action is taken get Ming.le notice that action occurred, it disappears from the inbasket, but when you look at the Work Unit it is still appearing as if it is waiting on the action to take place. Any suggestions
4 7980
by  MCJump to last post
07/26/2016 6:11 PM
1 Replies and 8023 Views F5 irule with infor 10  8023  1 Started by  dizzle Does anyone know how to get infor 10 to work with F5 proxypass irule All the rewrites seem to work except when the client try to post the user name and password I get a response 502. It seems that the header want to talk to the internal server address and not the external address. Please help!! 
1 8023
by  Carl.SeayJump to last post
05/27/2016 12:07 PM
0 Replies and 2102 Views Ming.le pros and cons  2102  0 Started by  Gok87 Hi Guys   I am looking for some pros and cons about using Ming.le at the organization level as we do have plans to roll that soon.   My major setback in rich client is its performance.   So i am looking forward to some suggestions on how efficiently others are using.   Gokulkumar.
0 2102
05/25/2016 10:49 PM
3 Replies and 8694 Views Workspace/Mingle Intro Materials  8694  3 Started by  Joe O'Toole Does any intro or differences material exist for users moving from LID/Portal to Workspace (which I believe is now branded as Mingle basic) We are not upgrading this year but would like to know in advance what type of learning curve our users will be faced with when we move to V10. Thanks.
3 8694
by  Kat VJump to last post
03/03/2016 3:21 PM
4 Replies and 13582 Views Mingle Home Page content  13582  4 Started by  Deleted User Hello all, We'd LOVE to know what others moving to Lawson v10 are doing around populating the Mingle home page.  As you know, by default, the only thing on the Mingle home page is the top line of icons with, for example, the Globe that allows you to get into Lawson.  We're thinking there may be value to adding things such as EMSS functions to the home page so users can avoid the extra click but are interesting in know what/how others are doing it. Thanks very much Lenny Courchaine ...
4 13582
by  Kat VJump to last post
02/19/2016 9:40 AM
0 Replies and 2310 Views In-context URL Viewer  2310  0 Started by  jlockhart Working with the contextual applications and trying to get the in-context URL viewer to function. I have several uses for this app; but can not get it to work.  Thanks
0 2310
01/12/2016 10:39 AM
0 Replies and 2651 Views Browser tabs with Ming.le  2651  0 Started by  Lou Malfi When using Portal, many users have multiple tabs open in their browser with different Lawson forms in each one. In Portal, when hovering over the tab, the form name is displayed and the user can navigate to the appropriate tab. In Ming.le, the tab contains only the information for the container and the user has no idea what form is open in any given tab. Has anyone else found a work around to this problem Thanks!
0 2651
08/03/2015 9:06 AM
7 Replies and 12817 Views Workspace & IE Compatibility View  12817  7 Started by  Mark Jorgenson My company is in the process of migrating from Lawson 9.0 to Lawson 10.0 with Workspace as the UI.  We have run into a problem after logging into Workspace where Internet Explorer gives us the dreaded 'Microsoft Internet Explorer 7 on Windows is not supported' message.  Of course we are not running IE7 on our PC’s, most are running IE8. The problem is directly related to our corporate domain requirements for IE.  We have numerous web based applications that require the co...
7 12817
by  David BrittonJump to last post
10/29/2014 3:51 PM
0 Replies and 2501 Views LBI plug-in as home page-Want search box, favorites, etc.  2501  0 Started by  David Britton We are currently setting up Infor 10 / Ming.le foundation and want to set the LBI dashboard as our 'home' page for users. We have a large number of links to forms/reports/utilities configured on the dashboard which we want the users to have immediate access to. The LBI page can be accessed through the 'brain' icon on the Infor splash bar. Currently the Infor home page (globe link) has Bookmarks, Favorites and the Lawson search box and we would like these available on the LBI dashboard page. ...
0 2501
09/29/2014 9:15 AM
34 Replies and 23422 Views workspace and/or LSO ???  23422  34 Started by  pbelsky Just curious to know if others are as confused as we are on this topic. We are a Windows customer and our users currently access applications, self-service, and T&E through portal. When we heard that portal was being retired, we thought we would have to choose between LSO and workspace (and frankly, we were hoping that workspace would meet our needs, since it is free). But I had a brief email conversation with Matt Albee at Lawson today in which he stated, 'Just so you know, we don’t e...
34 23422
by  Roger FrenchJump to last post
05/19/2014 9:51 AM
0 Replies and 4387 Views M3 H5 Client  4387  0 Started by  sergo001 Hi, I recently installed new M3 UI adapter and been trying to access H5 Client. It gives me an error: System busy. The traffic to the server is currently high... Log error: M3UIAdapterModule    ServerAPIDefault: &91;request-430&93; &91;MAYAK&93; serverLogon: Failed to create socket. Address=192.168.0.101 Port=29972 Need help! Thanks.
0 4387
02/25/2014 8:41 AM
3 Replies and 9609 Views Please help - new router now can't access  9609  3 Started by  Jamm My employer (hospital) uses Lawson SSL VPN.   I had no trouble connecting at home from my old Windows 7 laptop and my new Windows 8.1 desktop with my old Linksys WRT-120N router.  I just bought a new router Linksys E2500 and now I can't connect to Lawson anymore. I put the old router back on and it works.  Any suggestions how to get connected with the new router   It has a section for VPN passtroughts.  They are All enabled.  I tried disabling the ...
3 9609
by  JammJump to last post
02/11/2014 1:29 PM
9 Replies and 14118 Views Infor10 Workspace Installation and Configuraiton Guide  14118  9 Started by  David Brooks We are in the process of upgrading to Infor 10. In the installation guide under SharePoint it refers to an Info10 Workspace Installation and Configuraiton Guide.  I can't find that document anywhere on the Infor Xtreme site. It was recommended to us to install Workspace in a separate SharePoint farm. Our SharePoint administrator wanted to get more information about the requirements so we can make a decision if we need to install Workspace in our existing enterprise farm, a new&nbs...
9 14118
by  Roger FrenchJump to last post
10/11/2013 9:47 AM
0 Replies and 3110 Views Ming.le  3110  0 Started by  Roger French Has anyone got Ming.le installed If so did you have any issues with it I'm on v10.0.2 and have an issue with the Ming.le log in page. Win2008. Thx, Roger
0 3110
08/28/2013 10:54 AM
2 Replies and 10505 Views V10 portal bookmarks  10505  2 Started by  Shane Jones Any one able to look at the v10 bookmark button to see where it would need to be relabeled if i wanted it to say 'Click here to start' instead
2 10505
by  Shane JonesJump to last post
05/24/2013 1:15 PM
0 Replies and 2702 Views Identity Service Provider  2702  0 Started by  Roger French Trying to install the Identity Service Provider for Workspace. It's been installed (or so the program says), but when logging into Sharepoint as spinstall, the 'Security Token Service' links do not appear at all under Application Management in Sharepoint. I've tried reinstalling and rebooting server, everything. This thing is buggy.  Has anyone got a workaround or other ideas to allow Security Token Service links to appear in Application Management This is for version 10.0.2 Th...
0 2702
05/02/2013 7:57 AM
To join the discussion you need to register first. (Registration is free!) If you are already a registered user please login to join the discussion.


RSS Feed Available