Forums
 Topics
 Replies
 Last Post
424 Topics and 1757 Replies Lawson Design Studio  424  1757
RE: Buttons not displayin...
by  Greg C
11/10/2020 9:52 PM
424 1757
RE: Buttons not displayin...
by  Greg C
11/10/2020 9:52 PM
Search this forum:
Search
To join the discussion you need to register first. (Registration is free!) If you are already a registered user please login to join the discussion.
Page 1 of 1412345 > >>
Topics
 Replies
 Views
 Last Post
0 Replies and 945 Views LBI Links  945  0 Started by  yvonne Hi, hoping someone can offer assistance.  When using Chrome the assigned PO code does not populate in RQC/RSS like it does using IE11. Does anyone have any thoughts on why Please see the attachment for screen shots of the issue. 
0 945
11/17/2020 4:01 PM
0 Replies and 518 Views LBI Links  518  0 Started by  yvonne Hi, hoping someone can offer assistance.  When using Chrome the assigned PO code does not populate in RQC/RSS like it does using IE11. Does anyone have any thoughts on why Please see the attachment for screen shots of the issue. 
0 518
11/17/2020 4:01 PM
0 Replies and 449 Views LBI Links  449  0 Started by  yvonne Hi, hoping someone can offer assistance.  When using Chrome the assigned PO code does not populate in RQC/RSS like it does using IE11. Does anyone have any thoughts on why Please see the attachment for screen shots of the issue. 
0 449
11/17/2020 4:01 PM
0 Replies and 85 Views LBI Links  85  0 Started by  yvonne Hi, hoping someone can offer assistance.  When using Chrome the assigned PO code does not populate in RQC/RSS like it does using IE11. Does anyone have any thoughts on why Please see the attachment for screen shots of the issue. 
0 85
11/17/2020 4:01 PM
0 Replies and 83 Views LBI Links  83  0 Started by  yvonne Hi, hoping someone can offer assistance.  When using Chrome the assigned PO code does not populate in RQC/RSS like it does using IE11. Does anyone have any thoughts on why Please see the attachment for screen shots of the issue. 
0 83
11/17/2020 4:01 PM
0 Replies and 103 Views LBI Links  103  0 Started by  yvonne Hi, hoping someone can offer assistance.  When using Chrome the assigned PO code does not populate in RQC/RSS like it does using IE11. Does anyone have any thoughts on why Please see the attachment for screen shots of the issue. 
0 103
11/17/2020 4:01 PM
0 Replies and 636 Views Org Chart Photos  636  0 Started by  Kidd Kasper We&39;ve loaded employee photos so they show in the Org Chart in ESS. There&39;s a checkbox at the top of the page to "Show Employee Photos". By default, it&39;s not checked. When you check it, it will load photos the next time the chart is loaded. I swear I found an option in some configuration to have the box checked automatically when the page is first loaded. But I&39;ll be darned if I can find it now. Any happen to remember coming across this Thanks!
0 636
06/16/2020 9:22 PM
7 Replies and 3180 Views Punchout PO20 Purchase From  3180  7 Started by  Janet Rivera We are implementing punchout and we are having an issue; we have different purchase from locations.  I was told to set up the ED45 with the purchase from blank and add the purchase from on RQC on the detail profile (header).  When I look at the RQ10 the lines don't have the purchase from location, after I run the PO100 and I look at PO20 the purchase from is blank. (unless I add the purchase from location on the ED45) Does anyone have different purchase from locations   I ...
7 3180
by  Janet RiveraJump to last post
12/24/2019 9:30 AM
1 Replies and 1425 Views Lawson Portal Timeout--not forcing a re login  1425  1 Started by  tambrosi Hi All, Hope somebody can point me where to look. We upgraded to Current versions of ESP11/ Landmark V11 and to the ADFS process.  We have our ssoconfig timeout value to the desired times.  We did not change that when we updated.  What we see happening now, is that when that timer forces the close of the session, the user never gets the Lawson re-login page.  It just takes them directly back into the application.   It is like an auto-login.   I have thi...
1 1425
by  FireGeek21Jump to last post
07/19/2019 9:36 AM
0 Replies and 1152 Views Added bookmarks......  1152  0 Started by  wat444  I was instructed to add certain bookmarks in the Lawson portal, which I clearly don't have access to some of these. Now when I sign in it completely freezes my PC. I am unable to make any changes/deletions. I can't even close or log out. How do I resolve this issue
0 1152
05/16/2019 8:27 AM
4 Replies and 2290 Views Lawson Security Administrator Major Problem  2290  4 Started by  pops I am using Lawson Security Administrator (Technology 10.0.7.0.1361).  The first thing I do is enter the Server URL which is https://servername.com and click on Connect.  Then it displays the login screen.  I enter my login credentials (username and password) and click on Login.  Instead of getting the Lawson Security Screen, I get SSO Login Completed Successfully!  I am running this on my PC which is running Windows 7 Professional 64-Bit.  My PC was just reimag...
4 2290
by  Kwane McNealJump to last post
11/19/2018 3:04 PM
4 Replies and 3723 Views Went live with Infor 10 today, weird drill select / search issue  3723  4 Started by  Ronnie We just went live with Lawson 10 today. We have users who use the search option in portal very often. For example, they will be on HR11 and go to the drill screen on Employees. When they hit the magnifying glass to search / filter, it does not work. I can clear out their browser cache, log them out, close out IE and then the option will be back. Later on the search option will be gone again and they have to do this process all over again. The 3 checkmarks under the drill tab in user options in p...
4 3723
by  AlanKJump to last post
06/29/2018 5:40 PM
0 Replies and 1277 Views Mingle - Manager Space  1277  0 Started by  PD Where do I go to hide 'Employee Transition Program' in both Manager and Employee space in Mingle
0 1277
06/13/2018 12:38 PM
0 Replies and 1307 Views Ming.le manager space  1307  0 Started by  PD I have to modify the Manager menu in Ming.le and have not been able to find a way to do. Can someone take a look at the attached and give me some ideas how to Thanks
0 1307
05/18/2018 3:43 PM
5 Replies and 4440 Views edit initial portal login screen  4440  5 Started by  Deleted User Where would I edit the initial lawson portal login screen, so I could add a shortcut to a link for password resets. We have a number of people who foregt passwords, and we want to try and add a link to that login screen - so it redirects them to either our help desk software to create a ticket or e-mail.
5 4440
by  Deleted UserJump to last post
04/07/2018 2:42 PM
4 Replies and 2267 Views Benchmarking jobs' execution time  2267  4 Started by  SusanBarlow I want to be able to graph the execution times of jobs/batch programs. Is there a data source I can use for this besides getting every users print manager history
4 2267
by  LarryDJump to last post
03/02/2018 5:26 PM
18 Replies and 10245 Views Change the Portal Login Logo  10245  18 Started by  Woozy Can anyone tell me how to change the logo image for the Portal Login page on 9.0.1&160;&160;I've been able to change the portal header logo (top left corner), but not the big logo on the /lawson/portal'>http:///lawson/portal login page. I've seached MyLawson and found some articles relating to 3.x, but nothing for the later versions. I did a 'view source' for the login page, and it appears to be pointing to $WEBDIR/lawson/portal/images/logo.gif, which is the same file used for the top l...
18 10245
by  maalimsimoJump to last post
11/17/2017 2:31 PM
4 Replies and 18832 Views Error when accesing the Lawson Protal  18832  4 Started by  AL2014 Hi, I am trying to access the Lawson Portal and I get this error 'The Lawson Portal does not support this browser: Netscape. Use the Portal Installation Guide to determine the system requirements needed for running the Lawson Portal'. I went to Tools>Compatibility View Settings and I added netaspx.com. I then get this error 'Error: Type Error; Message: Unable to set property 'async' of undefined or null reference Description:Unable to set property 'async' of undefined or null ref...
4 18832
by  AL2014Jump to last post
07/19/2017 4:39 PM
2 Replies and 2791 Views Logo Change Infor10 - no Ming.le  2791  2 Started by  Wade-T We are working through the tasks of upgrading from 9.0.1 to 10.0 and will not be having our Self-Service users access the portal through Mingle. Can you point me to  where I could change the company logo in the upper left-hand corner of the screen I have changed it for the Ming.le users.   Thank you,
2 2791
by  Andre77Jump to last post
07/06/2017 1:08 PM
2 Replies and 2328 Views Lawson Portal 9 and 10  2328  2 Started by  AntoineM We're looking into obtaining large amount of data from Lawson Portal. Is there a way to obtain a large volume of data from Lawson Portal We're not looking to obtain all of the data at once, but in piece meal. Currently we send a DME query to https:///servlet/Router/Data/Erp and the data is returned in CSV 1. Does Lawson Portal support paging requests as in page = 1, pageSize = 1000 where the API will return the number of pages and the CSV data If not, are there any strategies that allow ...
2 2328
by  John HenleyJump to last post
05/28/2017 3:47 PM
To join the discussion you need to register first. (Registration is free!) If you are already a registered user please login to join the discussion.
Page 1 of 1412345 > >>


RSS Feed Available