PrevPrev Go to previous topic
NextNext Go to next topic
Last Post 2/26/2019 2:11 PM by  JDPowell
Office 2016 Load Behavior
 2 Replies
Sort:
You are not authorized to post a reply.
Author Messages
JDPowell
IT Field Support
Private
New Member
(4 points)
New Member
Posts:2


Send Message:

--
2/1/2019 7:28 PM

    I have a user who's add-ins are not loading. When I go to the Add-ins, the Load Behavior says "Unloaded". When I check them to load them, that still does not work. I have checked the registry at HKEY_LOCAL_MACHINE\SOFTWARE\WOW6432Node\Microsoft\Office\Excel\Addins\Lawson.LawsonMOA and the LoadBehavior is correct at "3". The Manifest also lists the file as "C:\Program Files (x86)\Lawson Software\Office Add-ins\LawsonMOA.vsto|vstolocal"

     

    I have uninstalled with Revo Uninstall that supposedly cleans up anything left in the Registry, before then re-installing.

     

    This is Office 2016 using LawsonMOA 10.0.7.233. It is a 32 bit Office install and 32 bit add-in. Any and all suggestions are appreciated. I am new to Lawson add-ins and don't have anyone in our building with any knowledge of installing.

    rishthesecond
    IT
    Private
    New Member
    (3 points)
    New Member
    Posts:1


    Send Message:

    --
    2/4/2019 7:34 PM
    We are also experiencing this issue at our building as well. Any help would be appreciated as this has been an issue for a long while.

    We have tried the same routes above without success, as well as the generic Excel options by enabling COM Addins. Which the addin disables when Excel is closed. We then re-enable it every time excel is open, or the function is needed. Very frustrating.

    Does anyone have any ideas!!!

    Thanks in advance.
    JDPowell
    IT Field Support
    Private
    New Member
    (4 points)
    New Member
    Posts:2


    Send Message:

    --
    2/26/2019 2:11 PM
    I have found another location that holds the Load Behavior. It's in HKEY_USERS\S-1-5-21-2792976416-493463139-972762630-6669\SOFTWARE\Microsoft\Office\Excel\Addins\Lawson.LawsonMOA. The S-1-5-21-2792976416-493463139-972762630-XXXXXX is a user specific location. There may be several listed. Once that load behavior is set to "3", this resolved the issue for my user. I will test on future users to see if this is the permanent resolution.
    You are not authorized to post a reply.