120 Subscribed to this forum
 Last Post
623 Topics and 2083 Replies and 90 Subscribers S3 Security  623  2083  90
RE: Lawson report
by  John Henley
6/5/2023 9:26 PM
623 2083 90
RE: Lawson report
by  John Henley
6/5/2023 9:26 PM
Search this forum:
To join the discussion you need to register first. (Registration is free!) If you are already a registered user please login to join the discussion.
Page 1 of 1312345 > >>
 Last Post
51 Replies and 108698 Views and 17 Subscribers Making ESS available to WWW    108698  51  17 Started by  Joe O'Toole We are planning on making our ESS/MSS application available to the outside world. Previously&160;it has only been available on our intranet&160;behind our firewall. We currently have the IIS web server, Websphere, SQL &160;and Lawson all on the same Windows 2003 server. I’m thinking we need to move IIS to the DMZ as a bare minimum. I'm not sure if we will want access to the applications by portal users as they have access via vpn already. Any suggestions appreciated.
51 108698 17
by  ChuckMJump to last post
8/27/2015 12:24 PM
27 Replies and 112450 Views and 9 Subscribers Copy data from Production environment to Test environment    112450  27  9 Started by  Linda Herrmann App 8.1.0, Env 8.0.3, Oracle 9.2.0 We would like to copy the data only from our Production environment (productline 'PROD') to our Test environment (productline 'TEST'). These environments are on two separate UNIX servers. There is currently data in TEST, but it can & should be replaced with the PROD data. The goal is to give end-users a 'safe' environment in which they can create and test Crystal reports prior to moving into Production. We don't want to impact Production performance. ...
27 112450 9
by  valJump to last post
8/22/2011 8:47 PM
2 Replies and 72287 Views and 2 Subscribers SSO with multiple requester codes    72287  2  2 Started by  Mike Schlenk Here's a fun one: We're looking to implement Lawson single-sign-on. &160;To us, this means we are moving from LAUA&160;to LSF security and consolidating logins.&160; Eventually, we want to bind to and external LDAP source, but that's down the road. We're starting with ESS, MSS&160;and RSS&160;logins (leaving app users for last).&160; Currently everyone has a base login that matches their network login. &160;If they're a manager they also have networkID-mss.&160; If they're a requester ...
2 72287 2
by  mark.cookJump to last post
11/13/2009 12:31 PM
12 Replies and 97946 Views and 1 Subscribers LDAP Bind issue    97946  12  1 Started by  John Costa I just completed an LDAP Bind using the guidance I found here:&160; http://www.slavo.biz/ldapbind.htm.&160;&160;All of my company's users are in a single domain spread across multiple containers.&160; Prior to doing the LDAP bind, I ensured the Lawson-delivered accounts had already been set up in AD (lsadm, lsuser, lawson, and LAWDEV_System).&160; I completed the LDAP bind without error. Now for some reason my ordinary user accounts cannot log into Portal, although the Lawson user ID can...
12 97946 1
by  John CostaJump to last post
10/13/2008 9:35 PM
2 Replies and 5518 Views and 1 Subscribers 2012R2 OS  5518  2  1 Started by  Greg Moeller OK, we at Genesis Health System cannot be the only ones that are in this situation.  We&39;re running most/all of our Lawson systems on 2012R2 and we&39;ve been getting confusing information about what will be supported and when.  First we get a notice from Infor that the on-prem version 10 will be supported until 2030.  Recently we&39;ve gotten a notice from them about being off of 2012R2 by October.  Which is it, or is it "both". What are other clients doing...
2 5518 1
by  Brian AllenJump to last post
6/6/2023 6:37 PM
5 Replies and 4708 Views and 0 Subscribers SMTP Server Change  4708  5  0 Started by  ALB I lost access to Infor Support when the new Concierge was rolled out.  We are changing the SMTP server for our non-production environments.  I need to know where it is in S3 and Landmark.  I would appreciate any information.
5 4708 0
by  ALBJump to last post
6/5/2023 10:06 PM
0 Replies and 541 Views and 0 Subscribers Font size on reports  541  0  0 Started by  JonA We&39;re migrating from AIX (Lawson v10. to Windows (Lawson v10. and the report output, specifically PO134 and WH130, does not look right. Courier 7 is the only size that fits without running off the page but it&39;s so hard to read and the line spacing and left margin is different.  Any suggestions on how to increase redability without data running off the page
0 541 0
5/18/2023 7:13 PM
0 Replies and 652 Views and 0 Subscribers Lawson Data After a Cloud Upgrade  652  0  0 Started by  ALB Not all of the data in Lawson is in the Cloud.  We have been using Lawson to look at the data.  Since we are not maintaining Lawson, we need to know what to do with this data because security and network want Lawson sunset yet people still want to access the data.  What options do we have
0 652 0
5/3/2023 10:18 PM
7 Replies and 22360 Views and 0 Subscribers Multi-Step Job Log Location  22360  7  0 Started by  Bill Brennenstuhl On a daily basis, someone goes into the Job Schedule, enters the appropriate username, and searches for a multi-step job.  At that time, they right click on the job and select View Job to open and copy information from the log.  I know where the individual .prt files are stored for each of the 198 steps for this job.  I need to know where the job log that is being displayed so I can automate this process. Thanks in advance for any help.
7 22360 0
by  Kwane McNealJump to last post
12/30/2022 3:02 PM
0 Replies and 1538 Views and 1 Subscribers Zero clients  1538  0  1 Started by  Greg Moeller For some of our core Infor/Lawson users, they have Zero client devices installed at their desks. It is my understanding that these devices boot from virtual images on a remote server. The users are then also logging into Citrix sessions to run InforOS. Some of these users are experiencing performance issues when working in InforOS. They are experiencing slowness and their sessions will also freeze with a spinning activity indicator.   For some of the users, this issue has ...
0 1538 1
12/16/2022 3:48 PM
0 Replies and 2375 Views and 0 Subscribers LATM will not start  2375  0  0 Started by  Jon Gustafson I have a client that is running Lawson 10.0.8 on a Windows server and they are not on Lawson suport any longer.  They had a lot of network issues with the server and we finally have it back up and I can remote into it.  All of the Lawson services start with the exception of latm - laservstatus states that it is enabled but not started.  If I try to run &39;startlatm&39; it returns this error:  There was an unexpected error 2 in the environment service while starting la...
0 2375 0
11/8/2022 5:05 PM
0 Replies and 2130 Views and 0 Subscribers Changing the Lawson password in On Premise  2130  0  0 Started by  Jon Gustafson I am doing support for a client that is running Lawson environment 10.0.8 on a Windows server - on premise.  They do not know the Lawson password and cannot find it anywhere so we may need to change it.  I assume that it is changed in Active Directory but where all am I going to need to change the Lawson password in the system  I know that WAY back in the 8.0 and 9.0 days there were a lot of places where you had to change it.  In 10.0.8 on Windows, where all would I nee...
0 2130 0
8/29/2022 4:18 PM
4 Replies and 33849 Views and 1 Subscribers Jobdump/Jobload  33849  4  1 Started by  Greg Moeller I&39;m trying to transfer jobs between users on the same environment.  There&39;s way too many steps and intracate details to manually set them up...  so... jobdump -d -o Job -v UserName GHSNT\JoSchmo -v JobName AM220MTHLY| tee d:\tmp\jobdump.AM220MTHLY.dmp jobload -m UserName GHSNT\JoSchmo GHSNT\JoeCool d:\tmp\jobdump.AM220MTHLY.dmp Should return: Validation mode. Job UserName=GHSNT\JoeCool JobName=AM220MTHLY Then after that, I need to add a -c to the comm...
4 33849 1
by  Greg MoellerJump to last post
7/25/2022 9:57 PM
0 Replies and 1712 Views and 1 Subscribers local admin rights  1712  0  1 Started by  Demi    Following the times....Recently, we have undergone a drastic management turnover, many knowledgable personnel have retired or resigned, leaving us with minimal, inexperienced staff.  Once, we were our own independent department, now we are operating under IT. Our Systems Administrator and Project Manager are now gone and hopefully enjoying the &39;good&39; life ; while we are trying our best to keep the ship sailing. Some of our staff are still&n...
0 1712 1
7/15/2022 2:34 PM
2 Replies and 31373 Views and 1 Subscribers Print file name  31373  2  1 Started by  Greg Moeller I&39;m trying to add a step to a job I set up for a user 7 years ago.  We&39;ve added an additional  unit and now trying to run AM220 (and other AM jobs) without overwriting the print file name since they all get copied to the same folder automatically... Please see the attachment and tell me where to add the Group to the end of the print and therefore pdf names like it appears to be doing in steps 1-17.
2 31373 1
by  Greg MoellerJump to last post
6/22/2022 6:16 PM
0 Replies and 1882 Views and 1 Subscribers Lawson & MHC deployment via Citrix  1882  0  1 Started by  TBonney Does anyone have a configuration where they use MHC products (image express & ix drill) in conjunction with Lawson and deploy them through Cirtix We are having problems with the process of launching Chrome, installing the MHC Chrome Extension, launching the MHC apps and applying the necessary group policies at the employee level. Wondering if anyone has sucessfully done so and would be willing to advise us on how to accomplish this. Thank in advance.
0 1882 1
6/6/2022 2:51 PM
0 Replies and 1698 Views and 1 Subscribers Lawson MHC Image Express via Citrix  1698  0  1 Started by  TBonney Does anyone have a configuration where they use MHC products in conjunction with Lawson and deploy them through Cirtix We are having problems with the process of launching Chrome, installing the MHC Chrome Extension, launching the MHC apps and applying the necessary group policies at the employee level. Wondering if anyone has sucessfully done so and would be willing to advise us on how to accomplish this. Thank in advance.
0 1698 1
6/6/2022 2:50 PM
0 Replies and 1771 Views and 1 Subscribers Lawson MHC Image Express via Citrix  1771  0  1 Started by  TBonney Does anyone have a configuration where they use MHC products in cnjunction with Lawons ansd deploy them through Cirtix We are having problems with the process of launching Chrome, installing the MHC Chrome Extension, launching the MHC apps and applying the necessary group polies at the employee lvel. Wondering if anyone has sucessfully done so and would be willing to advise us on how to accomplish this. Thank in advance.
0 1771 1
6/6/2022 2:49 PM
4 Replies and 42938 Views and 2 Subscribers Evaluation of run time in QUEUEDJOB table  42938  4  2 Started by  TBonney For use within SQL queries, how do folks evaluate the total run time of jobs in the QUEUEDJOB table, since the STARTTIME & STOPTIME fields are formatted as (decimal(6,0),not null), instead of date/time format We are trying to write a query to identify "long-running" jobs, in the active job queue by comparing the STARTTIME to GETDATE() tme stamp, but not sure how to convert the STARTDATE formatting in order to be able to successfully compare the two. Any advice...
4 42938 2
by  LarryDJump to last post
4/2/2022 8:33 PM
0 Replies and 3456 Views and 0 Subscribers Using MF COBOL programs outside of Lawson environment  3456  0  0 Started by  Roger French Kind of a theoritcal question here. Is it possible to utilize and run existing Lawson COBOL programs outside of the Lawson environment  Meaning, let&39;s say you have a PR530 or HR211 program and your Lawson environment "goes down" and isn&39;t available, meaning LID and Portal aren&39;t running (for whatever reason). But, your MF COBOL run time and compiler are still available and licensed, as well as your Lawson S3 database and of course the Windows (or Unix) server wh...
0 3456 0
3/11/2022 2:52 PM
1 Replies and 38778 Views and 0 Subscribers LID and Unix Hosts  38778  1  0 Started by  David Cron Forgive me if this question make you say DUH. I know there is a way to configure lid to dispaly a list of UNIX host names when you click on the phone icon to logn. I once had this setup years ago but for several years now most of my clients have been on Windows servers.  I&39;m now working with an organization that&39;s using AIX and for the life of me I can&39;t remember how to set it up.  I recall vaguely that it involved creating a file with the data in it.  Can anyone en...
1 38778 0
by  John HenleyJump to last post
2/8/2022 10:46 PM
7 Replies and 54872 Views and 0 Subscribers InforOS and employee number  54872  7  0 Started by  Greg Moeller Is anyone out there using Lawson Employee Number to log in to InforOS  --  We&39;ve got it successfully installed and working in our Test environment, but are re-thinking moving forward with it. I know it&39;s not standard, but we&39;ve been using it for years... and are debating converting to samAcctName or remain on logging in with our Lawson employee number.
7 54872 0
by  AbdoFaredJump to last post
11/4/2021 12:23 PM
6 Replies and 50545 Views and 1 Subscribers Invalid Java install directory  50545  6  1 Started by  Patrick Burke We are upgrading our server from 2008 R2 standard to 2008 R2 Enterprise. I have installed everything leading up to Lawson. When I click next on the Configure Core screen I receive and 'Invalid java install directory' message. As far as I can tell, my Java variable are set up correctly.  
6 50545 1
by  KarlaJump to last post
10/28/2021 1:24 PM
3 Replies and 50012 Views and 1 Subscribers Data at Rest Encryption  50012  3  1 Started by  mcarlson We are looking to encrypt our 'Data at Rest'.   We were led to believe that Lawson at some point was releasing a method to do this via an env or dbase utility  I can find nothing of value on the Lawson support site and am looking for any ideas or suggestions on accomplishing this task.  9.0.1 apps/technology   Thanks in advance!
3 50012 1
by  GlendaRJump to last post
10/14/2021 5:31 AM
5 Replies and 54508 Views and 2 Subscribers Get more columns and/or rows in LID?  54508  5  2 Started by  LauaLuau I think it has to be possible because you can edit a file in lx then go to SHOW->132 Columns.  Does anyone how do you get more columns and/or rows from the command line Thanks
5 54508 2
by  LauaLuauJump to last post
8/4/2021 10:31 PM
0 Replies and 2114 Views and 0 Subscribers Data Retention  2114  0  0 Started by  David Schronce Everybody LOVES getting a new CIO so we can review and change every procedure we&39;ve ever  established.  Today we are challenging data retention procedures. How long do you keep your Lawson System backups - and if over a year, why   Thank you!
0 2114 0
8/4/2021 6:15 PM
1 Replies and 52068 Views and 1 Subscribers Read Only Database?  52068  1  1 Started by  David Schronce Working with S3 on Oracle DB in Unix.  We want to make a copy of the productline and data as of midnight 1/1/22 for archival reporting.  That much is no problem but it means setting the DB readonly so NOBODY can fool with the data - BUT...  we want to be able to report against that data.  Of  course jobs can&39;t be created/saved on a locked DB ,so I&39;m thinking about moving the LA system code to a different DB instance that is unlocked. The last time I did this t...
1 52068 1
by  Kwane McNealJump to last post
7/30/2021 3:24 PM
6 Replies and 63104 Views and 3 Subscribers Infor Security Administrator  63104  6  3 Started by  ALW We are our Lawson Environment to a new Domain as well as upgrading to ADFS.  When going into the Infor Security Administrator (Infor Security Administrator 2.0 Build Version : the Search function works completely different.  Prior, you could enter a user and just hit return without specifying the box to the left of the search box that says 'Select resource types' and it would bring back all users that match what you entered.  Now when you enter a user in the search bo...
6 63104 3
by  Alex StoneJump to last post
7/13/2021 8:30 PM
7 Replies and 68165 Views and 0 Subscribers Migrate Custom Tokens  68165  7  0 Started by  SP I have the need to migrate a large number of custom tokens (tokendef) from one environment to another.  Does anyone have experience and know of a clean way to accomplish this other than re-keying in tokendef Can it be as simple as a rngdbdump/importdb of the specific records from the gen table 'executable' (presuming the category exists)
7 68165 0
by  Orlando GrayJump to last post
5/19/2021 7:09 PM
5 Replies and 65548 Views and 1 Subscribers BSI 9 to 10 Upgrade on UNIX/ORACLE  65548  5  1 Started by  This_Guy I've done the BSI v10 upgrade on a widows Enviroment, and it went relatively smooth. I am now in a UNIX/AIX, Oracle environment and not really clear no the steps to install BSI v10 on a UNIX box . Is it similar Anything I need to watch for I am trying to interpret the BSI technical documentation now, but was hoping someone out there can lend some hints/pointers/steps.
5 65548 1
by  maalimsimoJump to last post
3/3/2021 2:05 PM
1 Replies and 63237 Views and 1 Subscribers Environment Patching  63237  1  1 Started by  Karen Sheridan We need to install JT-1329192.  This patch failed updating security.  I sent the install log to Infor.  I was told I needed to uninstall 1329192 and install JT-1123775. I am excuting the line command to uninstall 1329192. java -jar LSFCT_AIX71_10000900P46963.jar -cx lawcert It gets to a certain point and says it cannot access LDAP.  It then prompts me for LDAP information and then gives me another error. Failed LDAP bind test. Either dc1vtlawcerldap.tch-dom.local ...
1 63237 1
by  Karen SheridanJump to last post
12/8/2020 6:19 PM
3 Replies and 68202 Views and 0 Subscribers LID command for job scheduling / automated jobs?  68202  3  0 Started by  Ronnie So I have had a brain fart...what is the LID command to get where you can schedule jobs to run at certain times on certain days etc
3 68202 0
by  Beate Hughes-BrownJump to last post
12/4/2020 9:29 PM
4 Replies and 60644 Views and 2 Subscribers Trying to re-purpose some Design Studio Screens to work in Chrome instead of IE. Need some guidance on processing DME calls  60644  4  2 Started by  Matt Sherwood  From the Infor Lawson Design Studio User Guide 10.1.x Published March 02 , 2018 Page 108 There is a script example for reading the result of a DME call that I believe only works in IE.   We have this code in many of our forms.  We are trying to get users to change to Chrome, but for whatever reason the code I&39;m indicating below does not appear to work in Chrome.     I am wondering if I can get an example for the Chrome Equivalent }...
4 60644 2
by  LynneJump to last post
12/2/2020 8:13 PM
8 Replies and 68005 Views and 1 Subscribers Expired Certificates  68005  8  1 Started by  Ray I am having trouble with an expired certificate. We get the following error when trying to log in with portal:   The Portal cannot load because of an intialization error in the single sign-on component. The following servlet call is encountering an exception: /ssoconfig/SSOCfgInfoServlet.   The expired certificates are located in 'LAWDIR/system'. They are: .ssotruststore .ssokeystore   I have been able to use java 'keytool' to look inside these files and do see the expir...
8 68005 1
by  RayJump to last post
10/30/2020 9:31 PM
6 Replies and 63532 Views and 0 Subscribers Is anyone running LSF on LINUX ?  63532  6  0 Started by  Russell E We are thinking on switching from UNIX to LINUX with LSF 10.  Is there any out there that are already on LINUX
6 63532 0
by  Matt SherwoodJump to last post
10/29/2020 7:23 PM
5 Replies and 67028 Views and 1 Subscribers Printer Set-Up  67028  5  1 Started by  Brenda I apologize if this isn't the forum for this question:  We are having issues with our printers losing connection and not printing from PO30 and WH130 sporadically.  We have them set up on a print server. It is not always the same printer, it used to be after a reboot they would lose connection so we created a powershell script to add printers to print server automatically.  this has not resolved the issue and randomly through-out the day a printer will stop printing.   I wa...
5 67028 1
by  Chris GawareckiJump to last post
9/9/2020 4:25 PM
2 Replies and 63471 Views and 0 Subscribers Moving ADFS and IFS databases  63471  2  0 Started by  ALB Has anyone moved the ADFS and IFS databases to another server  What is involved  Does it require a re-install
2 63471 0
by  ALBJump to last post
8/1/2020 12:43 PM
6 Replies and 64853 Views and 1 Subscribers Lawson not running (help) (2)  64853  6  1 Started by  Mike Once before I couldn&39;t start Lawson. The data center had a massive power failure (car wreck started it) and everything crashed. I have used my notes and command line history as a reference, but I still can&39;t get Lawson started again. When I start DB2 I get an error starting LDAP. When I start LDAP first the database won&39;t come up. What&39;s going on.   Kwane helped me before (and thank you again). I need more help, please.   Mike
6 64853 1
by  Kwane McNealJump to last post
6/9/2020 11:17 PM
2 Replies and 63187 Views and 0 Subscribers LDAPS  63187  2  0 Started by  ALB The instructions for LDAPS mention using a private key.  I have someone put a certificate on the Computer Account which I have to export and import to the Service Account before I can export it off.  I have an intermediate certificate.  Has anyone used this to switch from LDAP to LDAPS
2 63187 0
by  ALBJump to last post
6/5/2020 11:42 AM
0 Replies and 3007 Views and 1 Subscribers Setting up SFTP Configuration in Rich Client  3007  0  1 Started by  HDAustin13 Hello everyone, I am trying to set up a configuration for SFTP to a vendor in Rich Client - Version but keep getting the below error with the port: 827 that provided by the vendor. "File Transfer Error - java.net.ConnectException: Connection refused: connect to Server..." I am not sure if the port 827 is the cause of an error since I just see either 21 - for SFTP or 22 for Non-Secure FTP. Does anyone have any idea what might be the cause If so, can you please...
0 3007 1
5/15/2020 8:34 PM
0 Replies and 3106 Views and 0 Subscribers Infor OS as STS Authentication (InforSTS)  3106  0  0 Started by  Steve Bremer Has anyone implemented (or in the process of implementing) Infor OS as STS for authentication in production  I&39;d like to hear about your experience with it if you have. Thanks!
0 3106 0
5/7/2020 9:50 PM
4 Replies and 60074 Views and 0 Subscribers Lawson not running (help)  60074  4  0 Started by  Mike I have Lawson runing on AIX 7.1. I&39;m not a Lawson admin. I have no documentation and am trying to get things running. This application was shutdown in the old data center, hardware taken apart, moved to the new data center and put together. The servers didn&39;t run. With help from a consultant the OS works (I think fine). Today I got past LASE errors and appear now to be stuck with a SSO module not initializing.  What logs do I look out for an actual error How do I fix this (assum...
4 60074 0
by  Kwane McNealJump to last post
3/12/2020 2:52 PM
8 Replies and 65861 Views and 0 Subscribers Scripting in Infor10...  65861  8  0 Started by  Greg Moeller Trying to create a custom program in our Infor10 Windows environment. This worked well in calling Unix shell scripts in our 9.0.1 environment... I can get the token to work through LID, but I cannot get it to show up in Ming.le unless I change it to a pgmdef program (like it used to be in Unix)... but I can't figure out what to put in to get it to call the shell script.   I've tried:  D:/lsfprod/law/prod/script/apcredit.cmd   (this works through tokendef and LID -- even i...
8 65861 0
by  Greg MoellerJump to last post
11/19/2019 4:44 PM
6 Replies and 64241 Views and 1 Subscribers Create a listing of all Lawson jobs  64241  6  1 Started by  GCAMM84 We run on an IBMi V7R2. We are attempting to clean out our scheduled/recurring jobs and change any that are set up to be run by user's profile name to a generic profile name so that when an employee leaves we don't have to fix these before we can delete the user profile. Is there a way to get a listing of all of the scheduled/recurring jobs along with their parameters as well as who runs the job   Thanks!
6 64241 1
by  JimYJump to last post
11/14/2019 4:09 PM
9 Replies and 60107 Views and 2 Subscribers Lawson Performance Poor after upgrade  60107  9  2 Started by  slavo Does anyone have any suggestions on improving perfromace on Lawson system  We upgraded a few months ago and performance is really poor.  We are using S3, version on Aix 6.1 with Oracle 11g, IIS and AD LDS.  Jobs like PR260 or AM275 are running twice as slow now.  I checked and tuned WebSphere.  Oracle DBA cannot find any issues on DB server either.  Any thoughts and suggestions will be greatly appreciated.
9 60107 2
by  WadeJump to last post
10/3/2019 6:14 PM
5 Replies and 62032 Views and 1 Subscribers ISA security Roles & Groups - sometimes not Added  62032  5  1 Started by  Scooter Here's the issue.... We have an ' infrequent issue' occurring with a Webrun node.  Sometimes flow successfully 'adds' an employee's security setup via Webrun node.  Another employee's security is not 'added' by same Webrun node. There is a different workunit for each employee.  Roles & Groups (other fields) are NOT added.    No errors found in Workunit log files.  Shows Webrun completed successfully. Identities are always added by different Webrun node. ...
5 62032 1
by  JimYJump to last post
9/13/2019 12:31 PM
9 Replies and 65401 Views and 2 Subscribers Masking sensitive employee data in the database  65401  9  2 Started by  pbelsky Our network security group wants to mask or scramble certain employee information such as SSN. DOB, salary, bank acct, in our Lawson test environment database. Our group (Lawson support) is concerned about how this could affect the usability of benefits/position maintenance, personnel actions, etc - our HR users use our test system to do 'dry runs' of these types of processes on an almost daily basis. Does anyone know if there are any 3rd parties who have developed a masking/scrambling utility f...
9 65401 2
by  Orlando GrayJump to last post
8/16/2019 12:32 PM
9 Replies and 64987 Views and 1 Subscribers ADFS Upgrade - Vendors?  64987  9  1 Started by  Milo Tsukroff We put off the ADFS upgrade, but come to find out that LSF updates will require ADFS.  So it's time.  We’re a former Ciber customer, now researching new vendors.  We’re running core financials with approximately 30 users and want to hear about other people’s consulting engagement experiences.  Especially in the areas of:  o technical consulting (patches upgrades) o project management o functional consulting (module specific, security design, etc.) o...
9 64987 1
by  Brian AllenJump to last post
8/8/2019 3:28 PM
7 Replies and 62890 Views and 1 Subscribers SQL Re-indexing  62890  7  1 Started by  Greg Moeller Kind of a strange one here: Our DBA reports he sees no re-indexing going on for our Lawson database. Looking for recommendations on 1.  Should we  2.  If so, how frequently. Any input is appreciated. -Greg
7 62890 1
by  Alex TsekhanskyJump to last post
8/1/2019 2:37 PM
3 Replies and 63640 Views and 0 Subscribers SQL Server 2014  63640  3  0 Started by  Greg Moeller Would really like to get our 2014 SQL Server on a more current SP.  I've already opened a call with Infor and they have told me that the only supported SP is 1.  Does anyone have any experience beyond SP1
3 63640 0
by  Alex TsekhanskyJump to last post
7/29/2019 5:28 PM
0 Replies and 2607 Views and 1 Subscribers PR160 Retrieval with MHC in single tenant/MT hybrid  2607  0  1 Started by  Jennifer H I am in the process of re-implementing MHC Document Express.   We are currently single-tenant V9 without any issues.   We are moving to multi-tenant for HCM and FSM, and payroll is moving to V10 single-tenant.  Today, I have access to the v9 output (PR160, AP161, etc) but in v10 we can no longer do that.   I'm running into issues with PR160 v10, we have written an IPA to run the job and move the output to a local share so that MHC can pick it up but we haven't been succ...
0 2607 1
7/23/2019 8:02 PM
4 Replies and 65452 Views and 1 Subscribers Listusermap  65452  4  1 Started by  Brett What tables are used to get the data for the listusermap command
4 65452 1
by  RandyJump to last post
5/31/2019 3:15 PM
8 Replies and 71131 Views and 0 Subscribers SSOCONFIG  71131  8  0 Started by  wintergreen We didn't change the SSOCONFIG&160;password, but when we enter the password, it says : this is not a valid password.&160; If using SSOCONFIG&160;-r, it should send out the recovery email to a specific person, but the email never send out.&160; Does anyone have idea how to resolve this THank you!
8 71131 0
by  Kwane McNealJump to last post
5/23/2019 6:38 PM
6 Replies and 65685 Views and 2 Subscribers Automated Job Recovery  65685  6  2 Started by  GWilkins Currently Lawson 10 - Windows/SQL My site currently has a VB Script monitoring the job queue using jqstatus -hrw The current monitor works, but we are hoping to get some additional functionality out of it and IPA/ProcessFlow is where we have decided to house the new setup.    I am trying to build a branch for any job in a 34-Needs Recovery status, which will then automatically recover that job. Thankfully the volume here is infriquent for recovery jobs and is typically an ED502 o...
6 65685 2
by  GWilkinsJump to last post
5/7/2019 3:12 PM
1 Replies and 59472 Views and 1 Subscribers AP10 Security  59472  1  1 Started by  Srini Rao We have a situation with Ap10 Security.  We have two vendor groups and multiple vendor classes. Issue: We need to create the security class with following requirements…. For new vendor creation, If user creates a new vendor, we like them to create vendor in inactive status.  Using security we like to display only STATUS “I”. For Vendor Maintenance, user can update any field on AP10 except status.
1 59472 1
by  Ragu RaghavanJump to last post
5/1/2019 2:51 PM
3 Replies and 63316 Views and 1 Subscribers importdb works in one product line but not another  63316  3  1 Started by  TBonney I am trying to use the importdb utility to load data to CBPMTLOAD. Using the exact same file for both, the file loads fine when I run it into one of our test product lines. However, when I try to run that same file into our production product line, it hangs after the header record and never actually loads the data. I have tried it manually in both LID and a cmd window (we are Windows environment), with the same results in both. I also tried rebooting the application server to no avail. Has anyo...
3 63316 1
by  TBonneyJump to last post
4/1/2019 6:04 PM
4 Replies and 64127 Views and 1 Subscribers dbdoc  64127  4  1 Started by  Brian I want to download the data file text for all system codes in our V10 system.  Using dbdoc only allows me to do one system code at a time (that I can see anyway).  Does anyone know of a way to do this  Thanks!
4 64127 1
by  BrianJump to last post
3/19/2019 8:10 PM
2 Replies and 64269 Views and 0 Subscribers Technology batch bundle error  64269  2  0 Started by  Deleted User ran updates from env to - did env then portal. working fine. &160; tried the new bundle patch ( - errors out Error: failed to load inst-gendir-coreadmin/bin/launtdll.dll to E:\lawtest\gen\bin\launtdll.dll - delete failed &160; The uninstall also failed, any ideas how to get this bundle patch installed - must I do a uninstall first, redeploy or can I try to restat back to &160; windows 2003, sql 2005 &160; i also have print screen of error,...
2 64269 0
by  edisonJump to last post
3/11/2019 6:22 PM
1 Replies and 62028 Views and 0 Subscribers Hours Based Accrual Table LP  62028  1  0 Started by  Denise Hello!  Help Please! We are opening a new Crayola Experience in Arizona and due to the Proposition 206, the Fair Wages and Healthy Families Act, we need to allow part-time employees to accrue 1 hour for every 30 hours worked.  And new for us, print accrual and available balances on the pay check for PT and FT EES.  We bought LP on the fly and  I have everything working EXCEPT the hours accrual of 1 hour per 30. I have tried dozens of ways to accomplish this with rules, ...
1 62028 0
by  DeniseJump to last post
2/21/2019 1:28 PM
2 Replies and 63170 Views and 1 Subscribers Error in LID when doing an LAPM  63170  2  1 Started by  SueS Brought over a new custom program from test to prod.  Added the program to security. Compiled the program cleanly.  Tried to do an LAPM to set up the job (LAPM productline PROGNAME).  Filled in the criteria on the various tabs for the form.  When clicking on the add button get the error - 'error not found (PROGNAME.101).   We are at a loss as to what is causing this and what to do to resolve it.  Did try deleting it and bringing back over from test to prod agai...
2 63170 1
by  Jason BeardJump to last post
2/10/2019 12:29 PM
2 Replies and 63022 Views and 1 Subscribers Strange job scheduler issue  63022  2  1 Started by  LauraPat Had an issue last night that in 25 years working with Lawson I've never seen.  I had a batch job (that's been running for 3 years without issue), that has 66 steps.  On step 26 it failed and went into needs recovery.  Only error msg as 'Stopped on Exit 1'. Any attempt to recover the job resulted it in going back into needs recovery immediately.  Tried putting a trace on the program to see where it was failing and it wasn't getting into the program.  Appears to be a hiccu...
2 63022 1
by  LauraPatJump to last post
2/5/2019 4:44 PM
8 Replies and 67713 Views and 1 Subscribers setting up deljobhst as recurring job  67713  8  1 Started by  DougAB The Lawson Jobs & Reports manual states, 'You can also define deljobhst as a user form ID and run it as a recurring job.' I'm not sure I follow this.  I'm trying to set up the deljobhst to run every night but don't see how I can set it up as a Lawson job. Any assistance is appreciated. Thanks.
8 67713 1
by  Greg MoellerJump to last post
1/23/2019 6:27 PM
8 Replies and 63764 Views and 0 Subscribers error retrieving database records  63764  8  0 Started by  Mick It seems after a reboot of the three servers ,lsf, IPA and MSCM. within a couple of hours receive 'error retrieving database records' Infor suggest it is a 'defect' but no solution. The work around is to stop the offending websphere server (yes we are clustered) run srgen then start that server. This is not resolving the issue only a work around. Any thoughts would be appreciated. windows 2012, lsf 10.09, msp 7 websphere
8 63764 0
by  Alex TsekhanskyJump to last post
1/23/2019 1:15 PM
20 Replies and 125045 Views and 4 Subscribers ADFS requirements  125045  20  4 Started by  Greg Moeller Is anyone else having a difficult time making the ADFS  requirement(s) by April of next year We are a pretty technically advanced company, and with everything coming at us, I think we are going to be hard-pressed to make the date. Yes, I realize, that the date is just a 'we aren't going to support it anymore' date, but if the webinar was correct in saying that any updates that you take could potentially break your system after that date...    if we need an update, and it...
20 125045 4
by  Alex TsekhanskyJump to last post
1/6/2019 1:58 AM
0 Replies and 2900 Views and 1 Subscribers Add In PR05.6 and/or PA52  2900  0  1 Started by  Cheri Azereix   In two weeks, we are adding new process levels, departments, and accounting units for 2019. I am seeking an Add In for PR05.6 so that we can update in bulk Two process levels that we have currently will remain, but we need to add 2 new process levels with associated accounting units for a whole host of deduction codes (both benefit and payroll tax deduction codes).   Add in for PA52 would help us align employees with new departments. We're hoping to use *blank in the templa...
0 2900 1
12/14/2018 2:58 PM
3 Replies and 62251 Views and 2 Subscribers Infor System Console Installation Issue  62251  3  2 Started by  JimY I am attempting to install the Infor System Console on our Test LSF system and I am receiving the error below. Any idea on what I am doing wrong  Thank you.   Updating D:\lawtest\law/system/isc_quartz.properties File D:\lawtest\law/system/isc_quartz.properties already modified. Executing wsadmin command to insert JVM properties and classpath... Updating JVM properties and classpath 'D:\IBM\WebSphere\AppServer' is not recognized as an internal or external command, 'D:\IBM\WebSph...
3 62251 2
by  JimYJump to last post
12/7/2018 12:53 PM
7 Replies and 65196 Views and 2 Subscribers FTP/SFTP Return Codes  65196  7  2 Started by  Brian I am using AIX/Unix that is making two FTP calls one a simple FTP the other a Secure FTP (SFTP). My script needs to be able to be able to determine if the FTP was successful or not.  Does anyone have any ideas or examples on how I could try this  Right now, I'm just trying to test the connection by pinging the server.  Once I get it to work, I'll expand it to use an FTP command.  This is what I have so far   STATUS=`ping -v -c 1 servername` if &91; '$(echo $STATU...
7 65196 2
by  Jason BeardJump to last post
12/5/2018 5:42 PM
8 Replies and 64690 Views and 5 Subscribers Infor System Console  64690  8  5 Started by  msjmg111 I was wondering if anyone is using the Infor System Console and/or the mobile app.  If so, do you like it  If not, why.  I'm just trying to see if it is worth my time to install and test.  Also, is there a license fee for the product  Any input would be appreciated.
8 64690 5
by  Jimmy ChiuJump to last post
11/21/2018 1:42 PM
2 Replies and 63115 Views and 1 Subscribers Automating setting User Group/Printer/Job queue  63115  2  1 Started by  RickN Hello, I am working on improving our user creation process. I currently have a Powershell script that prompts for some inputs, and then via SSH handles creating the unix account, building the XML files, and running the 'loadusers' utility to create the user with the correct security roles. I have hit two bottlenecks I haven't been able to work around. First issue, I am having trouble finding a documented method for adding the unix account to the 'User Group Definition' in the LAENV utility (la...
2 63115 1
by  Jimmy ChiuJump to last post
10/18/2018 7:32 PM
3 Replies and 70722 Views and 2 Subscribers UNBind from LDAP  70722  3  2 Started by  Tomwise Our company has been bought and sold numerous times over the years.  Up until now we were able to keep our own domain and user accounts.  The new owners want us to be in there domain and to use there userid's.  We want to maintain our users id's and not have to remake 1300 accounts everytime we are sold.  Our production Lawson was bound in 9.0.0.x and we are currently on, so I don't want to use the old unbind.xml file and was trying know if anybody knows how to unbin...
3 70722 2
by  abaccamJump to last post
9/18/2018 11:10 AM
4 Replies and 80194 Views and 1 Subscribers Receiving Certificate Chaining Error in Punchout for Amazon  80194  4  1 Started by  JimY On Monday we had to apply a new certificate for Staples since then we are unable to access Amazon Punchout.  We receive the error below.  Has anyone else ran into this problem and if so what did you do to resolve it.  Amazon does not issue a certificate so the one that it is having a problem with is the server certificate and that appears to be good.  I doesn't expire until 2020.  Thank you. 9/12/18 10:07:03:205 EDT&93; 00000090 ForwardReques I POST result=&...
4 80194 1
by  JimYJump to last post
9/12/2018 2:19 PM
1 Replies and 62837 Views and 0 Subscribers Rule that refers to DT0 area of a form  62837  1  0 Started by  Carla Branda I have a ticket open with Infor. I am finding it is not documented anywhere how to view the data loaded into the DT0 area of a form I still don't know how I get to the row of data in the DT0 or ACGLACCT table after hours of research and reading. Our situation: User goes to AC07 User enters the Activity number only User hits Inquire I am trying to secure on the BEG-VAL where ACCT-FIELD = '1-company' or '1*' Rule: If the BEG-VAL is in the user's company control list, they can vi...
1 62837 0
by  Carla BrandaJump to last post
8/17/2018 6:01 PM
0 Replies and 2983 Views and 0 Subscribers Inforum 2018 - lousy sessions  2983  0  0 Started by  CindyW I am very disappointed in the schedule offerings.  I honestly could only find ONE session that even distantly relates to our environment. Mongoose  Cloudsuites  Mingle  Coleman  We use none of these things.   Next to nothing on LSF10 security gotchas, system admin tweaking, LID, etc. It almost seems like this is just a marketing conference.  Anyone else finding the same  I've not attended this conference in many years, so maybe thi...
0 2983 0
8/16/2018 12:26 PM
29 Replies and 132239 Views and 4 Subscribers slow system performance  132239  29  4 Started by  DougAB Hi all, Looking for some suggestions on how to rectify our system slowness.  We recently moved our Lawson servers from one side of our data center to the other side.  The outcome of this was that our Lawson servers were given new IP address.  The Lawson system is working after the move, but we noticed our update jobs take a significantly longer time to complete (14000 records would take about 14 secs; now it takes about 50 minutes).  We run the following tests: &mid...
29 132239 4
by  Sklasn1Jump to last post
7/19/2018 7:48 PM
1 Replies and 64418 Views and 1 Subscribers MSP Releases  64418  1  1 Started by  Ethan Good morning, Question on Lawson MSP releases from Infor. How long after GA do most customers wait to install, trusting most of the major bugs have been worked out We are currently on MSP 10.0.5 and are looking to install 10.0.7 in August 2018. 10.0.8 just came out in May 2018. Not sure if enough time has passed yet with the 10.0.8 release to consider installing rather than 10.0.7. Just curious what 'rule-of-thumb' most customers use. Thanks! Ethan
1 64418 1
by  SWilkinsJump to last post
7/11/2018 3:37 PM
1 Replies and 60408 Views and 1 Subscribers Creating user profiles for employees from more than one domain?  60408  1  1 Started by  TBonney We have entered into an affiliation with another, 'non-Lawson' local hospital a few years ago. Since then, we have integrated the HR & Payroll functionality from their legacy HR/PR system into our Lawson system, so that we now utilize a single HR/PR system & process. The only piece we've yet to allow is ESS access for their employees. As such, they do not have access to their paychecks which are being processed out of Lawson. We'd like to address this and create Lawson Security accoun...
1 60408 1
by  Kwane McNealJump to last post
6/20/2018 1:34 PM
0 Replies and 3122 Views and 0 Subscribers IOS Cache Refresh in Horizontal Scaling  3122  0  0 Started by  ALB In version 9, we horizontally scaled for system issues.  The IOS Cache refresh only worked on the instance where the IOS cache was done.  Later, we found a way to specify the instance so that we could ensure all were refreshed.  In 10, is it the same 
0 3122 0
5/19/2018 12:07 AM
1 Replies and 63489 Views and 0 Subscribers EMPLOYEE table (HR511 - emploadCSV)  63489  1  0 Started by  Ronnie I have an odd question. When I go to HR11 and do a CTRLSHIFTO on the indirect supervisor field, I get presented with the info of 'EMP-SUPER-IND'   When I look at the HR511 conversion file layout, there is no field name called that, but there is a EMP-SUPERVISOR-IND   When I go and look at the Employee table on the DB, the name is EMP-SUPERVISOR-IND.   My question is why does on the portal screen (ctrl shift O), and in Add-Ins, why does the field show it is named EMP-SUPER-...
1 63489 0
by  Ragu RaghavanJump to last post
5/5/2018 11:38 AM
2 Replies and 62734 Views and 0 Subscribers Upgrading WebSphere to Java 1.8  62734  2  0 Started by  JimY Does anybody have step by step instructions or can you point me to documentation on upgrading WebSphere from Java 1.7 to Java 1.8 I understand that both LSF and Landmark have to be on the save version. We are LSF 10.0.9 and Landmark Also do we need to upgrade our other systems - MSCM, etc Thank you.
2 62734 0
by  JimYJump to last post
4/25/2018 10:46 AM
0 Replies and 70885 Views and 0 Subscribers Chrome Mingle Inbasket Error  70885  0  0 Started by  MikeBoss Hello:   One of my users is having an issue accessing 'My Work' from the Inbasket. We are on Lawson 10, Mingle 11; she is using Chrome to access S3. Any help would be much appreciated! Here's a screenshot of the error:    
0 70885 0
4/5/2018 1:15 PM
1 Replies and 64019 Views and 0 Subscribers Multiple Ming.les  64019  1  0 Started by  Roger French Possible to have multiple Ming.le installations on different Ming.le servers pointing to a single LSF I am thinking yes, since really the DSP/DSSO service for Mingle can be uniquely named within LSF. And the security components from LSF are streamed back to the Mingle servers. Anyone ever do this   Thank you.
1 64019 0
by  Alex TsekhanskyJump to last post
3/29/2018 12:01 PM
6 Replies and 64217 Views and 0 Subscribers Unable to see new productline in dbdef  64217  6  0 Started by  Rkapoor I have created new TEST productilne in backup server(V10 Env) using copy productline instructions. For some reason when i turn the security ON on the new productline, it disappears from dbdef and  appears back when i turn the security off on the productline. But if i login  as user root i do see this productline in dbdef, even if the security is turned on.
6 64217 0
by  RkapoorJump to last post
3/22/2018 6:09 PM
23 Replies and 80835 Views and 0 Subscribers Issues Post Refresh of Production Database to Test environment  80835  23  0 Started by  Orlando Gray So I am at a crossroads and would like input on the best path forward for a novice Sys Admin.                       We just had our DBA perform a refresh of our Test environment from our Production environment. We usually do not have issues, however after this latest refresh we were getting IOS errors in some of our screens. We traced the source of the issue to two CTPs that we had ins...
23 80835 0
by  Orlando GrayJump to last post
3/22/2018 12:42 PM
2 Replies and 63180 Views and 0 Subscribers User Activity Monitoring Solutions  63180  2  0 Started by  Westley Pruetting I'm wondering if anyone can share what they are using for monitoring user activity in Lawson  Are you using 3rd party solutions  How long have you been using them  Is there anything lacking in these solutions    Thanks, Wes
2 63180 0
by  NabilJump to last post
3/20/2018 2:51 PM
4 Replies and 65391 Views and 1 Subscribers LID command to compile entire system code  65391  4  1 Started by  Lynne Hi- Can someone give me the LID command to compile all programs in a system code  I need to compile all GL programs.   I tried: cobcmp lsapps gl   It did some compiling but not all of GL.  Thanks!
4 65391 1
by  LynneJump to last post
3/20/2018 11:59 AM
9 Replies and 68626 Views and 0 Subscribers Monitoring Job completion??  68626  9  0 Started by  CindyW Has anyone written a script to do this Our production environment has a few nightly job streams that, when they fail, can cause problems if no one notices the failure. I was wondering if there was some way to check for the completion of a particular job, and perhaps generate an email with the completed status. We have purchased ProcessFlow, but will not be messing with if for some time as we are hoping to go live on the 9.0 apps this summer (we are still running 8.0.3 apps). We are run...
9 68626 0
by  Kwane McNealJump to last post
3/16/2018 12:48 PM
1 Replies and 65793 Views and 1 Subscribers importdb converting csv empty field to 0  65793  1  1 Started by  des123 In our test environment, when we upload a CSV file into a Lawson tables (OIINVOICE and OIINVCLINE) the importdb utility is converting empty fields to 0 value fields.  We could use BL98 to update the invoices but there too many to handle for this and this does not happen in our production environment. Does anyone know why importdb does this and how to prevent it Thanks
1 65793 1
by  J HavemanJump to last post
3/15/2018 10:34 PM
17 Replies and 69605 Views and 3 Subscribers Batch access to Waiting job queue  69605  17  3 Started by  Deleted User Do you know if there is any way that I can access the information in the 'Waiting' job queue I want to set up a batch program or script that can then notify individual users via e-mail that their jobs have gone into the 'Waiting Recovery' status. I would appreciate any information that you have available. I have searched the Lawson Knowledge Base and spent time searching the net. Thank you.
17 69605 3
by  rohitsuranaJump to last post
2/14/2018 9:14 PM
0 Replies and 2569 Views and 0 Subscribers Citrix Environment  2569  0  0 Started by  ALB We are upgrading our Lawson environment which currently runs on IE 8.  We will need to go to IE 11.  What needs to be done to run Ming.le in a Citrix environment with IE 11
0 2569 0
1/30/2018 5:12 PM
0 Replies and 2708 Views and 1 Subscribers Mobile Apps  2708  0  1 Started by  BrianM We're about to install the mobile app suite. I've downloaded the 6 reference manuals needed (why 6 I'll never know), but would like to review some other documentation before I proceed.  If anyone has any Powerpoint presentations, session notes, or installation procedures that they used and wouldn't mind sharing, I would very much appreciate it. It wouldn't be for anything other than to help me review more of what I'm looking at doing, what was done successfully, and maybe to uti...
0 2708 1
1/26/2018 7:12 PM
1 Replies and 63808 Views and 2 Subscribers Multi-step job definition and print folders  63808  1  2 Started by  tambrosi Hello all,   having a strange issue with a Multi-step job that has been defined with 62 Lawson steps and one user token step.    When the job is run, it creates extra print report directories in this case 63, 64, 65 and 66,   there are no reports in the directories.  At one time the job could of had 66 steps and they were deleted/removed from the Multi-step job.   Please see attachment.    Would anybody have an idea on what is going on, ...
1 63808 2
by  Jason BeardJump to last post
1/23/2018 2:46 PM
1 Replies and 64213 Views and 1 Subscribers rngdbdump -c bat gltransrel  64213  1  1 Started by  Nick Yonko Why would the command  rngdbdump -c bat gltransrel return 26 records, but the db2 'select * from lawson9.gltransrel' return zero records
1 64213 1
by  Jason BeardJump to last post
1/23/2018 2:39 PM
5 Replies and 65659 Views and 2 Subscribers Windows Server 2008 upgrade  65659  5  2 Started by  Karim Hi, We have S3 10.0.7 and Landmark and LTM on Windows Server 2008 environment. We would like to upgrade to Windows Server 2012. Has anyone done such upgrade before Any Infor guides that may help Did you do Data Migration   Thanks, Karim
5 65659 2
by  AlanKJump to last post
1/19/2018 6:45 PM
2 Replies and 66371 Views and 0 Subscribers latm (PrcTPCrash): Received death notification of lacobrts  66371  2  0 Started by  JimY We have a few users that are getting kicked out of Portal.  When I check the latm.log file I am seeing the error below.  It happens mostly with PO20, but it has happened with other programs.  Has anyone else seen this error below  What did you do to fix it  Thank you.  Tue Jan 16 16:59:36 2018: latm (PrcTPCrash): Received death notification of lacobrts, Uid=36, Pid=13556 Tue Jan 16 16:59:36 2018: Program Code = PO20 , DataArea/Dat...
2 66371 0
by  JimYJump to last post
1/18/2018 10:39 AM
12 Replies and 71241 Views and 4 Subscribers CGI Call Not Allowed  71241  12  4 Started by  DavidV We have a unix script being called thru CGI and it's failing. It was working in LSF 10.0.7, but after upgrading to 10.0.8 we get this message: The requested cgi /lawson/lawprod/gen/cgi-bin/xxxxx.sh is not allowed to run. Check IOS logs for details. I've checked all the permissions I can think of. We are on AIX 7.1 and running WAS Does anyone know of any CGI restrictions in 10.0.8   It's a simple shell script that echo's back an html page with a message the jobrun execu...
12 71241 4
by  ltpressJump to last post
12/1/2017 5:18 PM
0 Replies and 2724 Views and 1 Subscribers motd based on security rule  2724  0  1 Started by  edison Hello,   We have a payroll lockout process where the payroll department set a certain payment code as 'active' in PR20.4. Users cannot do certain things in the system depending the status of this flag. -- A security rule checks this flag and will either give 'ALL_ACCESS' or just 'I,N,P'.    Is there a way to tell the user that the system is in payroll lockdown mode when they log in something like a message of the day, or just make a certain image or bookmark appear.&nb...
0 2724 1
11/28/2017 6:35 PM
1 Replies and 64386 Views and 1 Subscribers Removing a webserver from WebSphere  64386  1  1 Started by  DawnDaubert We used to allow employees to get into self-service directly from the internet, without first going through our company portal.  We have now stopped that.  But the webserver that we used (for this purpose only) is still 'hooked in' to our production set-up in WebSphere. What I need to do is remove this server from WebSphere.  I am not especially familiar adding/removing servers from WebSphere.  When I go into WebSphere, and look at the 'Middleware servers' page, I see the ...
1 64386 1
by  DawnDaubertJump to last post
11/22/2017 3:15 PM
1 Replies and 63721 Views and 1 Subscribers SSRS reports  63721  1  1 Started by  edison Hello, We have reports in ssrs and have bookmarks that link to these reports. The EmployeeID is part of the url querystring (...EmployeeID=>).   I have changed the report to use the UserID of the logged on user and lookup their employeeID from our db.table.  But now, I have to log in twice. first to LSF,  second to SSRS.    The log in credentials are tied to the same NT domain LDAP. There must be a way to pass the credentials, How   I do not know if this i...
1 63721 1
by  edisonJump to last post
11/20/2017 10:12 PM
0 Replies and 2588 Views and 0 Subscribers Custom 4 G/L program ignores STDFTR  2588  0  0 Started by  Stuart Perkins I have a client with a few custom 4 G/L programs.  A recent requirement to add a footer to the reports works well everywhere but for one program.  It acts as if the $STDFTR is not defined.  This is defined in an identical way which works well on several other custom programs.  Any ideas on why this would fail
0 2588 0
11/14/2017 8:12 PM
12 Replies and 65889 Views and 1 Subscribers LASE won't start  65889  12  1 Started by  Jeff White We rebooted our Lawson test server, and now lase does not want to start.  It's a fresh reboot, so I'm not sure why we are receiving an 'Address already in use' message.  And we have verified that Tivoli is running. Env running on HP Integrity 11iv3 Any ideas Below is the error that we are receiving in the lase_server_0_0.log file:   17-11-09 09:26:36:964 1 default.SEVERE server.SecurityServer.initializeServer(de fault): Error initializing server. Security s...
12 65889 1
by  Jeff WhiteJump to last post
11/9/2017 8:47 PM
To join the discussion you need to register first. (Registration is free!) If you are already a registered user please login to join the discussion.
Page 1 of 1312345 > >>

RSS Feed Available